cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Fix Connection issue

Hi Everyone, 

 

We've having a problem in one of our powerapps connector where in a number of user started having a "Fix Connection" issue on their Outlook connector, we are using this connector in sending email from within the application.

 

Here are the list of emails combination we tried:

username@domain.com(this is the one that works for everyone except for the limited people that encounter this issue)

firstname.lastname@domain.com

username

When using the first two combinations, this is the error:

image.png

We've checked if this is a license issue, but it is not, users that encounter this problem have adequate license.

 

@yashag2255 

1 REPLY 1
Ben-Western
Helper II
Helper II

Hi @Anonymous ,

 

Simple solution... Unfortunately.... Rebuild your Flow

 

Make sure before rebuilding (I dont mean export/ import ) you delete the Outlook connector from the PowerPlatform connections and get the Flow to readd this.

 

It is a very strange bug... 

 

Hope this helps!

 

Regards,

Benjamin Western | Automation Specialist

NextStep Creations

 

Taking your PowerApps Skill the NextStep

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

365 EduCon 768x460.png

Microsoft 365 EduCon

Join us for two optional days of workshops and a 3-day conference, you can choose from over 130 sessions in multiple tracks and 25 workshops.

Users online (4,018)