cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CarloPrincipe
Helper I
Helper I

Fix Connection issue

Hi Everyone, 

 

We've having a problem in one of our powerapps connector where in a number of user started having a "Fix Connection" issue on their Outlook connector, we are using this connector in sending email from within the application.

 

Here are the list of emails combination we tried:

username@domain.com(this is the one that works for everyone except for the limited people that encounter this issue)

firstname.lastname@domain.com

username

When using the first two combinations, this is the error:

image.png

We've checked if this is a license issue, but it is not, users that encounter this problem have adequate license.

 

@yashag2255 

1 REPLY 1
Ben-Western
Helper II
Helper II

Hi @CarloPrincipe ,

 

Simple solution... Unfortunately.... Rebuild your Flow

 

Make sure before rebuilding (I dont mean export/ import ) you delete the Outlook connector from the PowerPlatform connections and get the Flow to readd this.

 

It is a very strange bug... 

 

Hope this helps!

 

Regards,

Benjamin Western | Automation Specialist

NextStep Creations

 

Taking your PowerApps Skill the NextStep

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,163)