cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Flickering issue in Porwer App Edit forms

Hello Friends,

 

We are facing issue in editing the powerApp forms. when user tries to type in the textbox controls, the form flickers and mouse move to another control. If user type slowly, he didnot face this issue.

 

This happens for all the textbox(Single/Multiline) controls in the form.  

 

Let me know if anyone already faced thsi issue. 

 

Regards,
Satish 

 

 

6 REPLIES 6
Highlighted
New Member

Re: Flickering issue in Porwer App Edit forms

Satish,

 

Please try optinos given in link below, suggest how to control screen:

 

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/controls/control-screen

 

Regardps,

Neeraj Persai

Highlighted
Community Support
Community Support

Re: Flickering issue in Porwer App Edit forms

Hi @satishjjadhav,

 

Is this issue only happening to one device or all the other devices? Please change different ones to have a test. Are you opening the forms from web browser or windows studio or phone?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: Flickering issue in Porwer App Edit forms

Hi  Mona

 

 

We have implemented Power form on SharePoint list and the issue is facing only for Edit form. We have observer this issue on IE & Crome browsers.  

 

Regards,

Satish Jadhav

Highlighted
Frequent Visitor

Re: Flickering issue in Porwer App Edit forms

Guys, any upadte on this issue?

Community Champion
Community Champion

Re: Flickering issue in Porwer App Edit forms

Hi @satishjjadhav have you tried any of the options at the link shared above? https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/controls/control-screen 

Highlighted
Regular Visitor

Re: Flickering issue in Porwer App Edit forms

Mine was flickering when clicking on a gallery item. I found that the OnSelect trigger on the gallery was set to navigate to itself. I set it to false and that solved the problem

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (10,549)