cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mchri
New Member

Flow app doesn't start up

Hi,

I ve installed the flow app on my android phone, recent Android. I launches the first screen but "the let's go" button doesn't work. I ve translated let's go, in Dutch it says "aan de slag" . Wich means "go work"
5 REPLIES 5
v-micsh-msft
Community Support
Community Support

Hi @Mchri,

 

Thanks for posting.

By deault after you click the "Go work", the Flow Mobile App would navigate to a sign-in page.

Besides, do you have any other Microsoft Mobile App used, like OutLook Mobile, OneNote Mobile? If yes, are you able to sign-in with them?

 

Two things you may take a try:

1. Verify your Device network (Proxy or firewall settings), make sure there is no policies configured to block the Sign-in page, 

2. Uninstall it and re-install the Mobile App to check,

 

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Mchri
New Member

Hi Michael, thanks for the reply. Did all of the above but still can't get past startup screens. There is no prompt for login.
Anymore ideas?
Timppatoy
New Member

Having the same issue, any news?

All is well after Oreo update, no problems anymore.

JesusInside
New Member

Same issue here, I did steps an more to fix... all unsucessfully 😞 God bless u

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (2,393)