cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
UrlbergerP
Regular Visitor

Flow is not displayed in my powerApp

Hello i am currently working on a PowerApp that is using a couple of PowerApps triggered Flows.

Unfortunately a certain Flow is not displayed in the PowerApp, so i cant add him to my app.

The flow did already exist in the App and was connected to it but i changed it and needed to update it.

So i deleted it and then wanted to re-add it which is now not possible anymore. The problem is existing with all my flows i think, because no other flow is displayed (even if already connected and working). If I add a new flow, i can use it, but the is is then not displayed in my flow overview anymore.

 

Does anyone have the same problems?

It's the same environment so there is not the problem.

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hi @UrlbergerP ,

Have you taken a try to edit your app in different browsers?

 

Firstly, please make sure you signed in your PowerApps using same account which you use to create/update your flow.

 

Please create a new blank app, then click "Actions"-> "Power Automate" action, then check if the all available flow connections listed there.

 

Also please consider clear cache of your browser, and then sign in your PowerApps again, check if the issue is solved.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Hello, solved the issue by saving the App with another name (So i basically created a new one). In the new App all flows are appearing as they should.

 

Thanks for your help

View solution in original post

9 REPLIES 9
v-xida-msft
Community Support
Community Support

Hi @UrlbergerP ,

Could you please share a bit more about your issue?

Do you mean that the flow connection does not show up in your app after you made some changes to this flow?

 

It is an known issue with PowerApps app -- If you made some changes to the flow during editing your canvas app, the changes may not take effect immediately within your app. As an fixed solution, you need to re-load your app to apply the changes you made to your flow.

 

Within your PowerApps Editor, you need to click "Action"-> "Power Automate" option, to see the available flow connections you could add into your app:

3.JPG

Note: The flow connection should be bind to Event property of a control.

 

Please consider take a try with above solution, then check if the issue is solved. If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hello, 

@v-xida-msft 

i know the issue u described ant thats why a actually wanted to reload the flow.

But exaclty that is my Problem. The flows dont show up in the PowerAutomate Section.

 

Only flows that I created new since the Bug showed up can be added to the flow.

reply.JPG

Hi @UrlbergerP ,

Have you taken a try to edit your app in different browsers?

 

Firstly, please make sure you signed in your PowerApps using same account which you use to create/update your flow.

 

Please create a new blank app, then click "Actions"-> "Power Automate" action, then check if the all available flow connections listed there.

 

Also please consider clear cache of your browser, and then sign in your PowerApps again, check if the issue is solved.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Hello, solved the issue by saving the App with another name (So i basically created a new one). In the new App all flows are appearing as they should.

 

Thanks for your help

View solution in original post

Hi, ive had this issue at various times, but today was driving me mad so it got me looking for a solution.

I can confirm clearing the browser cache does NOT solve the issue, like the answer said i had to use Save As to duplicate the app to get all my flows back.

 

Has this beeen reported as a bug/issue?

 

See images.

Yes 😂 It works if we change the app name , thank you.

I just ran into this exact same issue. Clearing browser cache did not work but renaming the app fixed it!

this just started happening to me. Neither clearing my cache nor renaming the flow worked for me. I have two flows showing up in "Cloud Flows"

philspokasm_0-1632419018653.png

 

But nothing shows up in Actions, PowerAutomate:

 

philspokasm_1-1632419134211.png

 

 

Using the same browser instance (chrome) with the same account.

 

"clear the browser  cache" is a pretty rudimentary remediation. What's the actual problem here? This is clearly a bug of some kind.

 

 

philspokasm
New Member

This just started happening to me. I

 - Cleared my cache

 - Renamed the flow

 - Closed browsers down and re-opened

Nothing worked for me.

 

I have two flows showing up in "Cloud Flows"

philspokasm_0-1632419018653.png

 

But nothing shows up in Actions, PowerAutomate:

 

philspokasm_1-1632419134211.png

 

 

Using the same browser instance (chrome) with the same account.

 

"clear the browser  cache" is a pretty rudimentary remediation. What's the actual problem here? This is clearly a bug of some kind.

 

 

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

secondImage

Power Apps Community Call

Please join us on Wednesday, October 20th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Top Kudoed Authors
Users online (1,511)