cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
martinav
Resident Rockstar
Resident Rockstar

Formatting controls different between editor and Dynamics. Whats up?

I really have no idea where to go with this one.  Everything looks fine in the Powerapps editor, as shown below:

image.png

 

Where did "Active" go on these two buttons???  I am using conditional formatting in many areas.  This one is acting up.  I really have no idea what to do because the editor works fine.

image.png

1 ACCEPTED SOLUTION

Accepted Solutions

@martinav The issue has been fixed and released to production.  You will need to republish your affected apps for the fix to take effect.

View solution in original post

9 REPLIES 9
R3dKap
Super User
Super User

Hi @martinav,

By "in the editor" do you mean in PowerApps studio when you are in design mode ?

Do you mean that your first capture is the one you took inside PowerApps Studio when you were in design mode and the second one is the one you took when your app was running for real ?

Could you eventually share a capture of your buttons' properties values please ?

@martinav Thanks for reporting this.  We have identified the issue and are preparing a fix.  We'll let you know when we expect it to be delivered. 

 

In the meantime, you can try either using a Gallery with a single item and a large template instead of the Canvas/FluidGrid, or you can temporarily disable Improved App Rendering.

 

If Improved App Rendering + Canvas/FluidGrid is a must for you, you can use an earlier version of Studio to edit your app: https://create.powerapps.com/v3.18101.20.91486116/studio/#

martinav
Resident Rockstar
Resident Rockstar

@R3dKap,

 

The app works perfectly in PA Studio deisgner (web version) in all ways.  In the edit mode and in the "player" mode.  

 

The labels to not appear when running the app in Dynamics.

Ok, I see... I won't be of any help then since it's in Dynamics and I haven't worked with PowerApps on Dynamics yet...

But, it seems that @_Corey_ has handled this... 🙂

martinav
Resident Rockstar
Resident Rockstar

Yes, its the only thing that makes sense.  I suppose i'll check again after the next build of PA Studio

@martinav If this is blocking you, please see my note about using an earlier version of Studio to edit your app: https://create.powerapps.com/v3.18101.20.91486116/studio/#

martinav
Resident Rockstar
Resident Rockstar

@_Corey_,

 

Thanks for that.  I'll give it a shot in a while.  Have other business before I can try it.

@martinav The issue has been fixed and released to production.  You will need to republish your affected apps for the fix to take effect.

View solution in original post

martinav
Resident Rockstar
Resident Rockstar

thanks much!

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (37,178)