cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jswanson
Advocate II
Advocate II

Functions not loading, Images, Visible, Colors

I was working on my app last night everything was fine. Open it up this morning, Images not loading, visible settings not working, color properties not fuctioning.

images not loadingimages not loadingvisible settings and color settings not functioningvisible settings and color settings not functioning

1 ACCEPTED SOLUTION

Accepted Solutions

What I did to solve the issue was I saved App in Edge and closed, reopened in Chrome everything was fine.

View solution in original post

7 REPLIES 7
RandyHayes
Super User
Super User

@Jswanson 

Can you supply some of the property formulas that are not appearing to work?  

I see in your pictures that you have a red dot on the App Checker...is there an issue with a datasource?  Perhaps there is some other factor that is holding these from displaying.  You'll need to check further or supply more info.

 

As a scenario where you might see this...

You are working on your app and create a context or other variable to control visibility.  You then put logic in to set that variable and test it.  The variable is now set to "true" and things are visible.  You then alter your logic but perhaps never get to the point where the visibility formula is working properly.  Remember, the context variable is still true despite that fact.  All looks good.  You close the app and catch some sleep.  Come back the next day and load up...the context variable never gets set to true in any way, so nothing appears to be working.

This is one of many scenarios like that.

 

So, do a little digging.

I hope this is helpful for you.

 

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!

I appreciate the respone.

Yeah the errors in the app checker have nothing to do with these issues. One is a delagation warning and the others were due to copy and pasting images with onSelect statments in them. I have been working with PowerApps for two years this is a bug from a Microsoft Update. On save and close everythig was fine upon reopening the images uploaded is what I came into.
For instance on the page with the Main menu there are radio buttons on the right that are completely missing.
Images and text in menu are missing ,data source isn't loading in gallery. Also OnStart isn't loading collections. Too many issues to mention.Radio button not displayingRadio button not displaying

The page is suppose to look like the image below

_olim1.png

Jswanson
Advocate II
Advocate II

Here is an update. This only seems to happen in Chrome. Opened editor in Edge everything loads fine.

@Jswanson 

Interesting indeed.  I like Edge but tend to always use Chrome for PowerApps design as I find it to be more stable, so it's interesting that you're finding the opposite.

Maybe you've tried this, but perhaps clear cache and all that usual "resetting" of the browser stuff.  Another thing I would try is to go into incognito mode in Chrome and try it there.  

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!

What I did to solve the issue was I saved App in Edge and closed, reopened in Chrome everything was fine.

View solution in original post

@Jswanson 

That is bizarre - but, I have to say, I've seen a lot of bizarre things with PowerApps design work.

Glad you got it sorted out.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!

Thanks

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,675)