cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
EpicTriffid
Level: Powered On

Gallery not appearing within expanding box

Hi there,

 

Just as an aside, this community is amazing with all the help it has provided. I'm extremely grateful Smiley Very Happy

 

So, I have an expanding box that holds a section for academics to enter in units. Academics can add multiple delivery styles via a gallery, a wonderful solution that was provided by 

 

with-gal

 

However, when I load into the app for the first time, and go to add a unit, the delivery style gallery appears blank. If I collapse and expand the box, then it appears, which solves the problem very quickly. But I'm wondering if I'm missing something obvious. I have the page to reset the collection back to 0 with OnVisible. I tried changing that 0 to a 1, but it doesnt make a difference. 

 

No-gal
Any ideas would be greatly appreciated!

 

Matt

1 ACCEPTED SOLUTION

Accepted Solutions
EpicTriffid
Level: Powered On

Re: Gallery not appearing within expanding box

Hi @TopShelf-MSFT 

 

I managed to solve this issue. It was a mistake of my own that when I set my box to expand, I was also making my gallery's height 0, so it wasn't appearing. I've fixed it now. 

 

I have another issue with the repeating gallery though, that when I add a new row to it, it wipes the top most row clean of anything I've put into it?

View solution in original post

4 REPLIES 4
EpicTriffid
Level: Powered On

Re: Gallery not appearing within expanding box

Sorry to bump this, but I'm getting quite frantic!

TopShelf-MSFT
Level 10

Re: Gallery not appearing within expanding box

Hi @EpicTriffid are you still experiencing this issue?

 

@TopShelf-MSFT 

EpicTriffid
Level: Powered On

Re: Gallery not appearing within expanding box

Hi @TopShelf-MSFT 

 

I managed to solve this issue. It was a mistake of my own that when I set my box to expand, I was also making my gallery's height 0, so it wasn't appearing. I've fixed it now. 

 

I have another issue with the repeating gallery though, that when I add a new row to it, it wipes the top most row clean of anything I've put into it?

View solution in original post

TopShelf-MSFT
Level 10

Re: Gallery not appearing within expanding box

Thanks for the follow up @EpicTriffid. I'm going to mark this thread as a solution. Can you kindly create a new thread for the new issue you're experiencing so the community can review and assist? 

 

Thank you,

 

@TopShelf-MSFT 

Helpful resources

Announcements
thirdimage

Power Apps Super User Class of 2020

Check it out!

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (3,119)