cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Re: Gateway not found

I had the same issue. This happend to my non default environment. I would be able to create a connection to on-premise SQL before but not after I tried to install a new gateway on another computer. I uninstalled the new gateway, while the old one still running but the problem remained. 

Highlighted
Frequent Visitor

Re: Gateway not found

I have followed the thread but this did not work for me.

On one hand I see the gateway up and running and on the other hand, Power Automate do not see my gateway.
The region is the same
The environment is the default one, or another one, same result

Uninstalled re-installed the gateway

I still cannot use my gateway from Automation

 

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Top Solution Authors
Top Kudoed Authors
Users online (5,596)