cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DaniOrt
New Member

Gateway not found

Hi, i´m trying to connect to an on premise database. When creating de conection i´m not able to select my gateway. In "Gateways" option there is no gateways. I´ve installed one and singed in. I had a Power BI Gateway installed previously and seems to ver recognized by the Power Apps Gateway Installer.

 

In Power Bi everything is working fine but not in Power Apps.

In the log there´s only this entrance "Started the 'On-premises data gateway service'."

 

Thank you

 

PA_gateway.png

21 REPLIES 21
Larry
Frequent Visitor

I had the same issue. This happend to my non default environment. I would be able to create a connection to on-premise SQL before but not after I tried to install a new gateway on another computer. I uninstalled the new gateway, while the old one still running but the problem remained. 

pcand1001
Helper I
Helper I

I have followed the thread but this did not work for me.

On one hand I see the gateway up and running and on the other hand, Power Automate do not see my gateway.
The region is the same
The environment is the default one, or another one, same result

Uninstalled re-installed the gateway

I still cannot use my gateway from Automation

 

Helpful resources

Announcements
User Groups Public Preview

Join us for our User Group Public Preview!

Power Apps User Groups are coming! Make sure you’re among the first to know when user groups go live for public preview.

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (26,417)