cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pallentx
Regular Visitor

Gateway stopped showing up for me

I created a gateway a few weeks ago and our PowerBI users have been using it. This week, I discovered PowerApps and started playing around building power apps. I was able to see my gateway and connect to data on premises to build a few apps. One queries a Sharepoint List, the other queries a SQL Server table.

 

The apps published and work for me, so I shared one with a colleague to demonstrate. He got errors on launch and was unable to get it to load. I went to look at the gateway and can no longer see it from the Powerapps web view, or under manage gateways in PowerBI.

When I log into the Gateway Server and open On Premises Data Gateway, it says my gateway is all setup, but when I log in, it says "Gateway was not found. Pleast try to reconfigure the gateway." I noticed there was an update and applied that, restarted the service and still have the same issue. Other PowerBI users are able to use this gateway. Other gateway administrators can log in and see status on the gateway server, but I cant.  My apps still work for me, but I cant make new data connections, and it seems that I cant share these apps for others to use. Any ideas?

 

1 ACCEPTED SOLUTION

Accepted Solutions

Another Update....

 

Went to lunch, rebooted. Came back and everything is back to normal. 
I know we do some pretty aggressive geoblocking and other filtering on the network. I suspect its related to that. 
No idea other than that...

View solution in original post

3 REPLIES 3
pallentx
Regular Visitor

Some additiona detail...

In PowerApps, if I go to Connections, I can see existing connections. If I edit the connections, I see that they are using the gateway. If I try to create a new connection using a gateway, its says there is no gateway available. 

Another Update....

 

Went to lunch, rebooted. Came back and everything is back to normal. 
I know we do some pretty aggressive geoblocking and other filtering on the network. I suspect its related to that. 
No idea other than that...

View solution in original post

And the same issue is back... Been going on for a couple of weeks and hasnt resolved itself. Good thing we dont actually rely on any of these apps...yet.

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Users online (1,414)