cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Impactful Individual
Impactful Individual

Gateways not showing

My Gateway is working however under data - Gateways it is showing no gateways installed.

Can somebody else please confirm as i cant add any connections to my on prem data as no gateways are listed.

45 REPLIES 45
Highlighted
Impactful Individual
Impactful Individual

Re: Gateways not showing

Completely uninstalled the gateway

Reinstalled and set service account

Recovered gateway

Online and ready to be used.

 

Still nothing under gateways in my environment

Don't know whats going on here but things like this normally happen on a Friday for some reason.

 

@TopShelf-MSFT could you please see if there is anything going on that would cause this.

 

***Its showing in the Admin centre btw***

 

Highlighted
Frequent Visitor

Re: Gateways not showing

This happened with us on Thursday last week on three environments - lodged a support ticket to resolve with no feedback yet.

Highlighted
Impactful Individual
Impactful Individual

Re: Gateways not showing

Had the initial remote session, confirmed there’s an issue.
Still no resolution 3 days on for a service that is paid for and cannot be used at present
And I think it was Thursday evening gmt that it occurred too but didn’t notice until I went to make changes Friday morning
Highlighted
Regular Visitor

Re: Gateways not showing

@Delid4ve  @crisby 

I'm having same issue. Cannot create new connection to updated SQL DB so users cannot update latest data. No gateway showing under 'gateways' (i.e., data -> gateways) in powerapps. When I go to create new connection (i.e., connections) there is no gateway available in the drop-down box (i.e., 'Choose a gateway). Using 'Windows Authentication.'

Highlighted
Impactful Individual
Impactful Individual

Re: Gateways not showing

Yep exactly the same issue, they are shown in powerbi and PowerApps admin centres though.
My logs are now with the product team so hopefully an update in next couple of days. I don’t believe it’s client side issue though and something that got changed their end sometime Thursday. They also have the link to this thread. Sure there are more affected but unless you want to connect new data you wouldn’t notice
Highlighted
Advocate I
Advocate I

Re: Gateways not showing

Same for me, I notice this blog post saying that it could be an issue with the region. I've un-installed and re-installed but not getting an option to select a region.

 

How do you select a region for the gateway??

 

https://flow.microsoft.com/en-us/blog/supporting-on-premises-data-gateways-in-non-default-environmen...

 

Why can’t I see my gateway(s)?

If you are in the Power Automate or Power Apps portal and are not able to see one (or many) of your gateways listed under the “Gateways” menu item or as an option to select in the dropdown when creating a connection, check to ensure the region where you installed the gateway matches the region of your Power Automate/Power Apps environment. We do not support cross-geo scenarios so if they do not match, you will not be able to view or use that gateway(s) in that environment. You will need to install a new gateway in the region that matches your Power Automate/Power Apps environment region.

Highlighted
Advocate I
Advocate I

Re: Gateways not showing

I did find how to change regions, however my Power Apps/Automate region is Australia and when selecting this region from the drop down it says that PowerApps/Flow is not supported.

Highlighted
Impactful Individual
Impactful Individual

Re: Gateways not showing

I’ve done the following with no effect:
Moved the gateway to another server
Set up a band new gateway
Changed region
Added data sources in powerbi admin centre
Changed the service account

It’s defo not our side that’s the issue. Also seems strange that a few days before I reported on this forum that the gateway was consuming 10gb of memory run under the standard gateway service account
Highlighted
Regular Visitor

Re: Gateways not showing

Friday. Still not showing 🙄

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (6,680)