cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PMcD
New Member

Getting a blank page when clicking "Customize Forms" in SPO List

I have a SharePoint List that is attached to a PowerApps form. This form has been in use for over a year and the users have now asked for a small change. So I opened the List on the SharePoint Online site, and clicked the Power Apps -> "Customize Forms" button. I'm taken to a new page/URL address, however instead of showing the PowerApps form, I'm seeing an entirely blank page! There is absolutely nothing on the page except the URL in the address bar. Can someone please tell me what is going on? I tried Googling as well but couldn't find any help! Screenshot attached...

 

Here are the session details -

Timestamp: 2020-12-21T07:11:34.063Z

Session ID: bc710320-435b-11eb-bc72-bb1f26e3e628

Tenant ID: 2940859f-ee86-4ee3-848f-02ac9eba62b2

Object ID: edc92aa9-f947-4837-ab70-db4ace455782

Build name: 0.0.20201217.1-2012.1-prod

Resource ID: bc4656d2-c4ad-49d4-a14b-389dc04bca66

Unique name: org3ee6a1e6

Instance url: https://org05ba8930.crm6.dynamics.com/

 

 

Screenshot 2020-12-21 153649.png

1 REPLY 1
PMcD
New Member

I also tried clearing the browser cache, no joy! Tried it in Chrome, IE and Edge as well.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,427)