cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Getting your data.. and then nothing happens to one user.

Fetching data from Sharepoint on-premises List using gateway.
But user gets "Getting your data...." forever.

Session ID: a5b291e9-7670-4f3e-8e60-352ccde88d27

Can someone help me solve this issue ?

1 ACCEPTED SOLUTION

Accepted Solutions

@Anonymous Actually i have recreated copy of app now it is working, so i have decided to stop further investigation regarding same.

View solution in original post

3 REPLIES 3
Community Support
Community Support

Hi @SudhirSingare

 

Can you share a bit more about your issue ?

Can you show me the screenshot about your error info ?

 

Please try to re-install the gateway .

Please try to re-create a connection and check if it is solved.

 

Regards,

Eason

Community Support Team _ Eason YU
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

@SudhirSingare thank you for posting this thread. Can you review the latest reply and advise if you're still experiencing this issue?

 

@Anonymous

@Anonymous Actually i have recreated copy of app now it is working, so i have decided to stop further investigation regarding same.

View solution in original post

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Top Kudoed Authors
Users online (24,664)