cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Group not showing up in sharepoint list

Hey everyone,

 

I have created an app that allows you to put an issue, person responsible( I have created office 365 groups example being splice). 

 

When i choose it and submit all information transfers except the group. I have the group turned on in the SharePoint site and i also have tried manually entering it and it works. 

 

Any advice would be appreciated

 

Chris

 

1-entered as group.PNG

 

2- doesnt show up.PNG

 

1 REPLY 1
Resident Rockstar
Resident Rockstar

Hi @ChrisBrazeau ,

I am not sure, Like how to save the data into SPlist.
but if you using the Patch function then you can pass value like the below formate.

Patch(
      PurchaseOrderRequisitions,
        Defaults(PurchaseOrderRequisitions),
          {
           Title: "NewPersonFieldSubmission",
           Requestor: {'@odata.type': 
                        "#Microsoft.Azure.Connectors.SharePoint.SPListExpandedUser",
                        Claims: "i:0#.f|membership|" & dd_Requestor.Selected.Email,
                        Department: dd_Requestor.Selected.Department,
                        DisplayName: dd_Requestor.Selected.DisplayName,
                        Email: dd_Requestor.Selected.Email,
                        JobTitle: "",
                        Picture: ""
         }
);​

Thanks,

Please click "Accept as Solution" if my post answered your question so that others may find it more quickly. If you found this post helpful consider giving it a "Thumbs Up."-Vijay

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (67,304)