cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
yves2218
Regular Visitor

How to check if URL is status 404 / 400 as doesn't exist in PowerApps when using in image tool?

I know there's an "IsEmpty / IsBlank" function but seems not working as I expected. My setup is to load image into data card image by reading URL off a sharepoint list. Seems no matter the URL exists or not (404 or not), the image tool kit will load "image" anyway, if not exist (404), it'll just put a blank image there the same size as the tool kit. My goal is not to display the data card that contains  image tool kit at all if the URL doesn't exist (404).

 

I know I can simply not to put an URL in the sharepoint list if the URL does not exist (and use IsBlank to check the value), but it's easier for me to have the URLs prefilled instead of figuring out which will work and which not. So it'll be helpful if there's a way to check if the URL load an actual image of not.

 

Thank you,

0 REPLIES 0

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (3,938)