cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
soniaM
Regular Visitor

I have ' instead of apostrophe

HI

 

I have created an app whereby French teachers assess kids. There are some Text input blocks on various screens. The blocks are connected to Salesforce fields. When the teacher type an apostrophe, it get converted into ' (ascii if i understand well). When submited to Salesforce though, all good, the ' is back.

 

Any clue on how to ensure text is displayed properly in PowerApp?

 

thanks

 

Sonia

1 REPLY 1
v-micsh-msft
Community Support
Community Support

Hi @soniaM,

 

Could you please share a screenshot for the problematic textinput under PowerApps?

The apostrophe displays well from my side, in addition, which salesforce table that you connected to?

Is this App auto-generated from the Salesforce table, or you just add it from the begining?

 7.PNG

 

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,288)