cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
arsantosrj
Level: Powered On

I'm getting error in executing the Set-AdminPowerAppApisToBypassConsent command

I'm getting the following error in executing the Set-AdminPowerAppApisToBypassConsent command

 

 

PS C:\Windows\system32> Set-AdminPowerAppApisToBypassConsent -AppName b341b011-89dd-47d3-8a51-cbe625b6d611

Invoke-WebRequest : {"error":{"code":"InvalidRequestContent","message":"The request content was invalid and could not be deserialized:
'Unable to translate bytes [E1] at index 185 from specified code page to Unicode.'."}}

No C:\Program Files\WindowsPowerShell\Modules\Microsoft.PowerApps.Administration.PowerShell\Microsoft.PowerApps.RestClientModule.psm1:71 caractere:25

+ ... $response = Invoke-WebRequest -Uri $Uri -Headers $Headers -Method $Me ...

+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

+ CategoryInfo : InvalidOperation: (System.Net.HttpWebRequest:HttpWebRequest) [Invoke-WebRequest], WebExc

eption

+ FullyQualifiedErrorId : WebCmdletWebResponseException,Microsoft.PowerShell.Commands.InvokeWebRequestCommand

PS C:\Windows\system32>

 

 

I already searched for solution on the web. I do not know what this problem is. The application is a simple query to a SharePoint list

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
arsantosrj
Level: Powered On

Re: I'm getting error in executing the Set-AdminPowerAppApisToBypassConsent command

The problem I can´t solve, but I found a work around.

I created a new blank application, I inserted a gallery and did the association with the sharepoint.

I executed the command and then rebuilt the application. It worked here.

 

good lucky

View solution in original post

2 REPLIES 2
RemyBosman
Level: Powered On

Re: I'm getting error in executing the Set-AdminPowerAppApisToBypassConsent command

I'm facing the same problem, have you found a solution for this yet? 

Highlighted
arsantosrj
Level: Powered On

Re: I'm getting error in executing the Set-AdminPowerAppApisToBypassConsent command

The problem I can´t solve, but I found a work around.

I created a new blank application, I inserted a gallery and did the association with the sharepoint.

I executed the command and then rebuilt the application. It worked here.

 

good lucky

View solution in original post

Helpful resources

Announcements
New Ranks and Rank Icons in April

'New Ranks and Rank Icons in April

Read the announcement for more information!

Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Join THE global Microsoft Power Platform event series

Attend for two days of expert-led learning and innovation on topics like AI and Analytics, powered by Dynamic Communities

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (9,748)