cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Images are not displayed in Teams and Chrome

Hello,

 

i have a problem with my power App. It worked just fine and today the pictures did not load in Chrome and Teams (Teams was tested first time today)  but in Edge it works properly the whole time. I implemented them from a SharePoint List with ThisItem.Link and didnt change something. 
In Chrome i was able to solve the Problem with deleating all cookies but in Teams it is still not working. 

ste_ke_0-1621430589698.png

In teams it looks like above and in the browser after clearing the cookies it looks like that: 

ste_ke_1-1621430620526.png

 

Does anyone know how i con fix this Problem?

 

Thank you very much 

0 REPLIES 0

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Top Kudoed Authors
Users online (1,708)