cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resolver II
Resolver II

Re: Images showing in studio but not in app

It appears that this problem has been fixed in Release 2.0.762, at least for my App.  To check what Release your App is running go to Details - Versions - look at the most current under PowerApps Release column.  Release 2.0.762 appears to fix the issue...  Release 2.0.760 is the only release I was having the issue on.  I am running my APP from "Edit on the Web".

 

Hope this helps,  Marc...

Highlighted
Helper I
Helper I

Re: Images showing in studio but not in app

Thanks for the idea, I checked that my app is running on version 2.0.762. Unfortunately, it still does not work.

Highlighted
Power Apps
Power Apps

Re: Images showing in studio but not in app

Could you make sure to republish the app using 2.0.762?  If the issue persists after that, could you make sure the images are at a URL that does not require authentication (for instance, you can load the images in a Web browser on an Android or Apple device)?

Highlighted
Microsoft
Microsoft

Re: Images showing in studio but not in app

I am unable to reproduce the issue.  Could you please open a support ticket using the URL below?

 

https://powerapps.microsoft.com/en-us/support/pro/ticket/

 

Once a support ticket is opened, you can work with the support staff to send us a msapp file.  We'll investigate it from there.  Thanks.

Highlighted
Microsoft
Microsoft

Re: Images showing in studio but not in app

have sames issue... and have created a ticket

Highlighted
Resolver II
Resolver II

Re: Images showing in studio but not in app

Here is a link acknowledging that the PowerApps is working on this issue:

 

Missing media on your apps? A quick fix.

 

https://powerapps.microsoft.com/en-us/blog/missing-media-on-your-apps-a-quick-fix-2/

Highlighted
Microsoft
Microsoft

Re: Images showing in studio but not in app

this is a fix for embedded media files... but our issues are with URL Ref media files, so this is not a fix for us

Highlighted
Power Apps
Power Apps

Re: Images showing in studio but not in app

@aearioweu, I took a look at the sessions you provided earlier and it looks like our recent deployment should have fixed your issues when running your app in the browser.

 

@jensk, if you could provide a session id, i can check if you are running into the same issue as aerioweu.

 

Thanks

Cherie

Highlighted
Microsoft
Microsoft

Re: Images showing in studio but not in app

Sessions-id: ac910d52-5d0e-4bbc-9145-2adbd2b587d1
PowerApps 2.0.781

 

problem statement: URL Ref images are showing when running powreapp on web, but not showing when running in Mobile powerapp client or on Windows power app client.

EditScreen1.image3 have an url that shows in powerapp web app.. but not in powerapp client on windows 10 or Iphone.

 [REG:118020317583014]

Highlighted
Power Apps
Power Apps

Re: Images showing in studio but not in app

Did you mean to have an image atttached? Can you share an example of the url you are using?

 

Thanks!

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Watch Now

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (6,685)