cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Vic320
Regular Visitor

Images work in simulator but not on device

Hi, 

 

   I'm creating an app for our QC people to report quality issues.  The app works perfectly in the simulator (development page) but live on a mobile device.  The images do not show up (see pics). The "code" for the "image" property is: 

 

First(ThisItem.Attachments).AbsoluteUri

 

   Any ideas on what's going on? Thanks!

 

  -Victor

1 ACCEPTED SOLUTION

Accepted Solutions
timl
Super User III
Super User III

Hi @Vic320 

If you try the following formula, as mentioned in my post beneath, that should hopefully solve the problem.

First(ThisItem.Attachments).Value

 

https://powerusers.microsoft.com/t5/Building-Power-Apps/Bug-display-image-of-a-gallery-on-smartphone...

 

 

View solution in original post

1 REPLY 1
timl
Super User III
Super User III

Hi @Vic320 

If you try the following formula, as mentioned in my post beneath, that should hopefully solve the problem.

First(ThisItem.Attachments).Value

 

https://powerusers.microsoft.com/t5/Building-Power-Apps/Bug-display-image-of-a-gallery-on-smartphone...

 

 

View solution in original post

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Users online (1,833)