cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DavesTechTips
Super User
Super User

Immediately being logged out of https://powerapps.com

Hi everyone,

 

We are seeing a very strange problem at one of our clients. They have brand new shiny O365 tenant with E3 licenses. If you login to PowerApps (either through portal.office.com then click on the powerapps tile, or through powerapps.com) the Powerapps welcome screen opens up but then immediately starts the logout procedure and you see the hang on while we sign you out screen. I can however login to the studio at https://create.powerapps.com without an issue but this isn't helping any of the other users.

 

We don't have admin access to the tenant so we are also somewhat limited with what troubleshooting we can do.

 

Has anyone experienced a problem like this before?

1 ACCEPTED SOLUTION

Accepted Solutions
DavesTechTips
Super User
Super User

Good day everyone.

 

The admins on the tenant let us know this morning that this problem has been resolved. If someone has a similar problem, please go and check the following article, I hope it helps you as well 😉

https://flow.microsoft.com/en-us/blog/known-issue-login-troubles/

 

Have a great day everyone.

 

Dawid van Heerden

Twitter: @DavesTechTips

YouTube: https://www.youtube.com/davestechtips

**If you found this reply helpful, please mark this as the answer to close the topic and make it easier to find for other people with similar questions.

View solution in original post

6 REPLIES 6
v-monli-msft
Community Support
Community Support

Hi @DavesTechTips ,

 

Have you make sure that these users have been assigned a PowerApps license in Office365 admin center?

Capture.JPG

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-monli-msft 

 

Thank you for the reply.

 

Yes we have, but no difference unfortunately. If I do a trace from the browser it seems like it is trying to connect to a tenant in the wrong region. The client logged a call with MS and I think they are busy working on it.

 

davidgrohs
Regular Visitor

Hi,

 

We have just experienced the same problem with a new customer. 

Have you already found a solution to this problem?

 

Thank you!

Br,

David

Hi @davidgrohs ,

 

Unfortunately not. Do you have global admin rights to the tenant?

Hi,

 

No, I don't. But the customer created a Service Request, so I hope, that they'll find a solution.

 

Br,

David

DavesTechTips
Super User
Super User

Good day everyone.

 

The admins on the tenant let us know this morning that this problem has been resolved. If someone has a similar problem, please go and check the following article, I hope it helps you as well 😉

https://flow.microsoft.com/en-us/blog/known-issue-login-troubles/

 

Have a great day everyone.

 

Dawid van Heerden

Twitter: @DavesTechTips

YouTube: https://www.youtube.com/davestechtips

**If you found this reply helpful, please mark this as the answer to close the topic and make it easier to find for other people with similar questions.

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

PA Community Call

Power Apps Community Call

Next call is happening on April 21st at 8a PST.

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors
Top Kudoed Authors
Users online (41,554)