cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sylv1
Helper I
Helper I

Import Solutions issue

Hello Community

 

I am meeting a problem on certain environments . I am System Administrator on all of them.
I have many  environments 
- Prod environment

- Test environment (Sandbox, then Prod copied on it)

- Dev Environment (Empty Sandbox)

When i Import solutions on Test environment i cannot see any of the components (Solutions, Flows, Apps, Environment Variables ...) even Though Import is tagged as "successful"

I  tried importing on new Prod or Sandbox environments Everything is ok.  

Did i miss something ? 

Thank you 

1 ACCEPTED SOLUTION

Accepted Solutions

@CNT  There are no logs for the solution that i was trying to import. (Except for this morning success)

"Background Operations" settings was disabled during environment copy.
I allowed it back and Solution Import was fully successful (for all of my tests solutions)

 

It seems that it was required before importing. 

Thank you very much

 

View solution in original post

6 REPLIES 6
CNT
Super User
Super User

@Sylv1 If you don't see the solution itself, it means the import did not work for whatever reason.

Yes none of the importe d solutions seems to appear in the environment. 
- I've just tested with one basic solution with only 1 environment variable

- Import is OK on all environments ... except Test one (the one that has been copied with the Copy Option in Power Platform Admin Center)
- When i create a new environment it's OK. 
- When i use the Copy option and overwrite new Environment with Prod ones => Impossible to Add solutions. 

I guess something is wrong with that "Copy" option...

@CNT  : is there a way to get logs about the import process ? I have the same kind of issue : the import end with a successfull message, but no apps, no flows are created.

Thank you.

@hervedorier @Sylv1 

You can get some info here,

CNT_0-1624354266762.png

CNT_1-1624354807727.png

 

You can also get logs in the Power Apps Admin Centre

CNT_2-1624355057791.png

 

@CNT  There are no logs for the solution that i was trying to import. (Except for this morning success)

"Background Operations" settings was disabled during environment copy.
I allowed it back and Solution Import was fully successful (for all of my tests solutions)

 

It seems that it was required before importing. 

Thank you very much

 

@Sylv1 Glad it works for you!

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on June 15, 2022 at 8am PDT.

PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Top Kudoed Authors
Users online (2,877)