cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sylv1
Helper I
Helper I

Import Solutions issue

Hello Community

 

I am meeting a problem on certain environments . I am System Administrator on all of them.
I have many  environments 
- Prod environment

- Test environment (Sandbox, then Prod copied on it)

- Dev Environment (Empty Sandbox)

When i Import solutions on Test environment i cannot see any of the components (Solutions, Flows, Apps, Environment Variables ...) even Though Import is tagged as "successful"

I  tried importing on new Prod or Sandbox environments Everything is ok.  

Did i miss something ? 

Thank you 

1 ACCEPTED SOLUTION

Accepted Solutions

@CNT  There are no logs for the solution that i was trying to import. (Except for this morning success)

"Background Operations" settings was disabled during environment copy.
I allowed it back and Solution Import was fully successful (for all of my tests solutions)

 

It seems that it was required before importing. 

Thank you very much

 

View solution in original post

6 REPLIES 6
CNT
Super User
Super User

@Sylv1 If you don't see the solution itself, it means the import did not work for whatever reason.

Yes none of the importe d solutions seems to appear in the environment. 
- I've just tested with one basic solution with only 1 environment variable

- Import is OK on all environments ... except Test one (the one that has been copied with the Copy Option in Power Platform Admin Center)
- When i create a new environment it's OK. 
- When i use the Copy option and overwrite new Environment with Prod ones => Impossible to Add solutions. 

I guess something is wrong with that "Copy" option...

@CNT  : is there a way to get logs about the import process ? I have the same kind of issue : the import end with a successfull message, but no apps, no flows are created.

Thank you.

@hervedorier @Sylv1 

You can get some info here,

CNT_0-1624354266762.png

CNT_1-1624354807727.png

 

You can also get logs in the Power Apps Admin Centre

CNT_2-1624355057791.png

 

@CNT  There are no logs for the solution that i was trying to import. (Except for this morning success)

"Background Operations" settings was disabled during environment copy.
I allowed it back and Solution Import was fully successful (for all of my tests solutions)

 

It seems that it was required before importing. 

Thank you very much

 

@Sylv1 Glad it works for you!

Helpful resources

Announcements
Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Super User 2 - 2022 Congratulations

Welcome Super Users

The Super User program for 2022 - Season 2 has kicked off!

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Government Carousel

New forum: GCC, GCCH, DoD - Federal App Makers (FAM)

In response to the unique and evolving requirements of the United States public sector, Microsoft has created Power Apps US Government.

Users online (2,796)