cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sylv1
Helper I
Helper I

Import Solutions issue

Hello Community

 

I am meeting a problem on certain environments . I am System Administrator on all of them.
I have many  environments 
- Prod environment

- Test environment (Sandbox, then Prod copied on it)

- Dev Environment (Empty Sandbox)

When i Import solutions on Test environment i cannot see any of the components (Solutions, Flows, Apps, Environment Variables ...) even Though Import is tagged as "successful"

I  tried importing on new Prod or Sandbox environments Everything is ok.  

Did i miss something ? 

Thank you 

1 ACCEPTED SOLUTION

Accepted Solutions

@CNT  There are no logs for the solution that i was trying to import. (Except for this morning success)

"Background Operations" settings was disabled during environment copy.
I allowed it back and Solution Import was fully successful (for all of my tests solutions)

 

It seems that it was required before importing. 

Thank you very much

 

View solution in original post

6 REPLIES 6
CNT
Super User
Super User

@Sylv1 If you don't see the solution itself, it means the import did not work for whatever reason.

Yes none of the importe d solutions seems to appear in the environment. 
- I've just tested with one basic solution with only 1 environment variable

- Import is OK on all environments ... except Test one (the one that has been copied with the Copy Option in Power Platform Admin Center)
- When i create a new environment it's OK. 
- When i use the Copy option and overwrite new Environment with Prod ones => Impossible to Add solutions. 

I guess something is wrong with that "Copy" option...

@CNT  : is there a way to get logs about the import process ? I have the same kind of issue : the import end with a successfull message, but no apps, no flows are created.

Thank you.

@hervedorier @Sylv1 

You can get some info here,

CNT_0-1624354266762.png

CNT_1-1624354807727.png

 

You can also get logs in the Power Apps Admin Centre

CNT_2-1624355057791.png

 

@CNT  There are no logs for the solution that i was trying to import. (Except for this morning success)

"Background Operations" settings was disabled during environment copy.
I allowed it back and Solution Import was fully successful (for all of my tests solutions)

 

It seems that it was required before importing. 

Thank you very much

 

View solution in original post

@Sylv1 Glad it works for you!

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Top Kudoed Authors
Users online (1,038)