cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
BryceH94
Regular Visitor

Improved App Rendering - Nothing is Visible

When I have "Improved App Rendering" enabled, nothing is visible in my editing or "play" view.

 

Everything is selectable by clicking or the sidebar, but nothing displays. Visibility is set to on for everything as well.ImprovedRenderingBlank.PNG

 

Using Classic Rendering, I have no issues like this.

 

App ID:

0660c588-6ccd-47c0-bf48-8f8d540633a6

PowerApps Release:

3.18113.22 Web

1 ACCEPTED SOLUTION

Accepted Solutions

@BryceH94 We believe this issue may have already been fixed.  The fix is scheduled to ship by the end of the week of Jan 14th.

View solution in original post

11 REPLIES 11
Mr-Dang-MSFT
Power Apps
Power Apps

Hi @BryceH94,

I've reported this issue as ticket #95820122.

 

Please @Mr-Dang-MSFT for follow ups.

Thank you! 

 

Please let me know if you need any more information to help

@BryceH94 We believe this issue may have already been fixed.  The fix is scheduled to ship by the end of the week of Jan 14th.

Okay, thank you! I will try out the Improved Rendering again when the fix rolls out and will update

@BryceH94 Version 3.18124 of PowerApps Web Studio has been deployed.  Are you able to verify that it solves the issues you were experiencing?

Unfortunately, I am still experience the issue. The initial screen will usually load properly, but if I view a different screen, then all screen load blank from there. The boxes remain selectable, but not visible (visibility is set to on)

@BryceH94 Does this occur in both Web Studio and Player? Can you provide a session ID for each affected session?

Web Player seems to work fine. It's only Studio

 

Session ID: c06d4fe5-51df-4da3-84ab-f6cfac5809df
PowerApps 3.18124.26

@BryceH94 Are you using any group, gallery or form controls in your app? I am trying to figure out what could be the problem.

 

You mentioned that the first screen works fine but others don't. Did you start a new session when checking the other screens? It could be that there is one misbehaving screen that is affecting the others. You can try to isolate the problem in two ways:

  • Navigate to different screens from the first one: Open app that has been saved previously with Improved app rendering turned on. First screen should load correctly. Select the second screen. Take note whether anything happens. Restart Studio, open app and go to third screen directly from first screen. Repeat process of restarting and navigating to other screens.
  • Delete one screen at a time until app can be edited correctly: Open app with Improved app renderering turned on. Delete a screen. Save (or save as different app). Restart Studio and see if app shows correctly. If not, delete another screen.

 

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Top Kudoed Authors
Users online (2,320)