cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Re: Invalid use of '.' multiple properties

@geneZebra 

 

When I fill in the form and hit submit, the data records to the table, no problem there.

 

Here's my code to the submit button:

 

image13.png

 

Highlighted
Resolver II
Resolver II

Re: Invalid use of '.' multiple properties

I don't think the problem will be in the submit which is outside the form. Since you are getting errors on the controls themselves or the form, I would look at how each is set. In the Form, check the DataSource, and item properties. In each data card, check the Data releated properties under the "advanced" tab.  

 

Another thing to try is to create a new form from the same data source and see what properties are different for a given data card and it's UI control. Maybe powerapps thinks the UI control type doesn't the match the data soruce's fields so it throws these strange errors.

 

I suspect when it worked, you may have been working with a non refreshed data source change or a varibles that were already  initialized and the error is actually elsewhere. 

 

I would be curious to know what happens with a new form and if it differs or throws the same errors.

Highlighted
Helper I
Helper I

Re: Invalid use of '.' multiple properties

@geneZebra 

Ok, I'll give that a try and will check back.

 

Many thanks!

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (10,436)