cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MagnusKrokstad
Frequent Visitor

InvokerConnectionOverrideFailed

Hi,

Having a simple Flow failing on me on many Android Devices (all same user, owner of app and flow) and seeing it work on iPhone and Windows (still all with the same user, owner of app and flow) I made the simplest Flow and App I could.

App: One button with a flow in OnSelect, no input

Flow: GetLists

 

Trying to run this I get:

"code":"InvokerConnectionOverrideFailed"
"message":"Could not find any valid connection for connection reference name 'shared_sharepointonline' in APIM tokens header."


Edit: Everything works if I try it through an embedded app in the sharepoint site. Both in the Sharepoint App and the Browser.

And now I am all out of words and thoughts.

I can't find my thoughts anymore.

 

HELP!

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Not sure if this will work for you as I don't know if you have multiple flows on your app (or if you've already fixed your issue) but I had a similar issue that Microsoft had to help me with.

 

The fix for me was to remove all the flows from the app, even the ones that are not erroring, save, publish and then re-add all the flows and this fixed it for me.

 

Hope this helps

View solution in original post

4 REPLIES 4
Anonymous
Not applicable

Not sure if this will work for you as I don't know if you have multiple flows on your app (or if you've already fixed your issue) but I had a similar issue that Microsoft had to help me with.

 

The fix for me was to remove all the flows from the app, even the ones that are not erroring, save, publish and then re-add all the flows and this fixed it for me.

 

Hope this helps

View solution in original post

chass
Administrator
Administrator

Hello, 

Yes the operations team is aware of the issue and are working deploying an update to resolve.   

As @Anonymous indicated a temporary work around is to republish the application. 

Thanks, 

Charles Sterling 

 

And if this occurs when a Flow calls another flow ?

This was caused by an error on Microsoft's side, so I have two suggestions:
1. Contact support
2. Redo all connections in both flows

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (3,705)