I understand the widespread use of the term disable or disabled. However, the default name of the view that addresses users is called Disabled Users. IMHO, this is not acceptable any longer and should be re-termed something like Deactivated Users. Or, we could refer to Disabled User Accounts. The views could be Active User Accounts, and Disabled User Accounts. Anything but Disabled Users. Microsoft, please address your default options.