cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jloliveira
Frequent Visitor

Issue with collections and gallery data sources

Today when I opened my app I can´t view my collections. When I click on a specific collection it alway show te same collection, the first one on the list. See pic 3

Another issue is when I try to select a data source for a gallery, it only shows the icons but not names.

 

Are you experiencing the same ?

Thank you

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Tested and everything's fine now.

View solution in original post

4 REPLIES 4
Pstork1
Dual Super User
Dual Super User

I am not having any issue this morning.  Based on your screenshot it looks like you have a lot of collections.  Could it be a memory issue?  What browser are you using?



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Hi                      

It´s not a memory issue, I use Chrome but the behavior is the same in Edge or Explorer.

I opened other apps with less collections and the same behavior.
I think it's maybe powerapps version  3.19101.23 as the same issue alredy reported by another user @Nattho7 

 

https://powerusers.microsoft.com/t5/Building-PowerApps-Formerly/Collections-view-error-version-3-191...

 

Thank you

 

 

 

Nattho7
Frequent Visitor

Hi all,

 

Problem looks to have been addressed with studio version 3.19101.25.
@jloliveira could you test you apps on this new version and confirm please?

Tested and everything's fine now.

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (5,173)