cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

Issues when accessing the Power Apps service.

Hi all,

 

When performing the following steps I get an error message:

- Navigate to powerapps.microsoft.com

- Login using credentials

 

 

Session ID: c8e79040-a72c-11ea-814f-83c99af6e195

AADSTS50058: A silent sign-in request was sent but no user is signed in. The cookies used to represent the user's session were not sent in the request to Azure AD. This can happen if the user is using Internet Explorer or Edge, and the web app sending the silent sign-in request is in different IE security zone than the Azure AD endpoint (login.microsoftonline.com).
Trace ID: a3d65418-7fa0-4952-85fd-6a544b9a1600
Correlation ID: 7d0f95b3-bfe6-4271-976b-0acc9fa34f02
Timestamp: 2020-06-05 13:02:35Z

 

 

My login works normally when accessing portal.office.com however when navigating to Power Apps, I get the same issue. I'll be checking Admin Centre access shortly.

 

Any help would be appreciated,

J

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Power Apps
Power Apps

Re: Issues when accessing the Power Apps service.

Hi,

 

This looks like it might be related to your Trusted Zones configuration. Please follow these troubleshooting steps to see if it fixes the issue:

 

https://docs.microsoft.com/en-us/powerapps/maker/troubleshooting-startup-issues#resolution-2-configu...

 

Thanks,

Cody

View solution in original post

5 REPLIES 5
Highlighted
Super User III
Super User III

Re: Issues when accessing the Power Apps service.

Hi @opticshrew2 ,

I got that message last week and logged out of everything I was connected to (Power Apps, Flow, SharePoint), logged back in and it all worked.

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Highlighted
Helper II
Helper II

Re: Issues when accessing the Power Apps service.

Weirdly though, this happens when running InPrivate. I'll try logging out of everything anyway, will post results once sorted.

Highlighted
Power Apps
Power Apps

Re: Issues when accessing the Power Apps service.

Hi,

 

This looks like it might be related to your Trusted Zones configuration. Please follow these troubleshooting steps to see if it fixes the issue:

 

https://docs.microsoft.com/en-us/powerapps/maker/troubleshooting-startup-issues#resolution-2-configu...

 

Thanks,

Cody

View solution in original post

Highlighted
Helper II
Helper II

Re: Issues when accessing the Power Apps service.

Hi again folks,

 

I've tried the same steps again which appear to have now caused no issue.

 

Maybe you're right @codyrplante with the trusted zones, unfortunately the issue corrected itself before I could test.

 

Thanks,

J

Highlighted
Helper I
Helper I

Re: Issues when accessing the Power Apps service.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Top Solution Authors
Top Kudoed Authors
Users online (6,977)