cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Marqiux
Helper I
Helper I

Issues with PowerApps Forms | Forms are not rendering data in Edit/View Mode

Hello, 

We are experiencing issues with PowerApps Forms, where the form is not rendering data in an Edit or View mode.
The form keeps spinning, or renders out in blank mode.

Can any one help? How can we alert Microsoft about this... other people are experiencing same/similar issues.

Thank you,

1 ACCEPTED SOLUTION

Accepted Solutions
Marqiux
Helper I
Helper I

Hello Everyone!

It seems the issue has been resolved.
It seems an update that was applied affected all browsers except IE.  They reverted the update, and it all seems to be back to normal 🙂

Here's additional info if you want the technical aspect of it:
===============================================

Title:
All users can't open custom PowerApps forms for SharePoint Online in most browsers User Impact: Users may have been unable to open custom PowerApps forms for SharePoint Online.

More info:
Users may have also been unable to open, edit or add new items in lists that contain forms customized in PowerApps. Final status: We've reverted the problematic update, and resources validated that impact was mitigated.

Scope of impact:
Impact was specific to users attempting to open the affected forms from browsers other than Internet Explorer. Start time: Thursday, May 7, 2020, 10:19 AM (3:19 PM UTC) End time: Thursday, May 7, 2020, 12:30 PM (5:30 PM UTC)

Root cause:
A recent service update was causing issues with opening custom PowerApps forms in SharePoint Online. Next steps: - We're reviewing the update to identify how impact was missed during testing to better prevent future recurrences. This is the final update for the event.

View solution in original post

12 REPLIES 12
Marqiux
Helper I
Helper I

Hello Guys, 

We consulted with MS and they know it's a issue.
They're recommending to use IE for now until further notice.

Thanks

Same here!
We are in an Apple Mac Environment only, so we can't use IE. We are on Chrome and Safari.

We just see the Loading Spinner of the Form, but nothing happens!

Same issue encountered here to for our global environment! We have 1200 people in our organization across the globe who cannot access the List item view or edit mode in our Sharpoint and we do not have ability to use IE.

 

Setting the form back to the default allows them to view the items, but it's ALL of the columns in our sharepoint list (of which we have 100 columns of data, so not really an acceptable user experience).

 

Do we have an eta on the fix?

 

Marqiux
Helper I
Helper I

Hello Everyone!

It seems the issue has been resolved.
It seems an update that was applied affected all browsers except IE.  They reverted the update, and it all seems to be back to normal 🙂

Here's additional info if you want the technical aspect of it:
===============================================

Title:
All users can't open custom PowerApps forms for SharePoint Online in most browsers User Impact: Users may have been unable to open custom PowerApps forms for SharePoint Online.

More info:
Users may have also been unable to open, edit or add new items in lists that contain forms customized in PowerApps. Final status: We've reverted the problematic update, and resources validated that impact was mitigated.

Scope of impact:
Impact was specific to users attempting to open the affected forms from browsers other than Internet Explorer. Start time: Thursday, May 7, 2020, 10:19 AM (3:19 PM UTC) End time: Thursday, May 7, 2020, 12:30 PM (5:30 PM UTC)

Root cause:
A recent service update was causing issues with opening custom PowerApps forms in SharePoint Online. Next steps: - We're reviewing the update to identify how impact was missed during testing to better prevent future recurrences. This is the final update for the event.

View solution in original post

Marqiux
Helper I
Helper I

Hello Everyone, 
It seems an update was applied that affected all browsers except IE.
However, it seems they have reverted the update and all seems to work for us as it should.
Hope everyone else is doing fine as well.
Thanks,

Well, it was working properly again today, but now it's back to the same issue.

Not rendering data and just spinning when you click on the sharepoint item in the list with Chrome browser.

 

 

PeterEsIT
Frequent Visitor

It is not working on Edge, IE, Chrome and Firefox for me since yesterday.

I checked again and it is Not working on Edge, IE and Chrome.  Issue is still there.

In addition, don't know if anyone else has this additional problem, but I can't actually edit the form in powerapps either.  Trying to change a data card type and it times out, try to refresh data source and it times out.

 

Impacting our global organization - 1200 users can't access the list items right now, which we depend on for our business process automation to manage incoming requests.  I've reset the form to use the standard form but as we have over 100 columns in this sharepoint list, it's really a horrible user experience to hunt and peck to find the field you want.

 

Any ETA on the fix for this? Anyone in MS even recognize that this is still an issue?

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Did you miss the call? Check out the recording here!

Top Solution Authors
Top Kudoed Authors
Users online (30,934)