cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Johwe32
Frequent Visitor

Label in gallery has slight border

As pictured in the attached file the label "Granskning" has a border on the bottom and right side. What could be wrong?

 

Thanks 

1 ACCEPTED SOLUTION

Accepted Solutions
keathley
Advocate II
Advocate II

@Johwe32 Another user reported a slight border / edge when one item is over another item and they both have the same Fill color.  I was able to reproduce the issue.  Turning on Classic Render Mode  (File -> App Settings -> Advanced Settings -> Render in classic mode) resolved the issue.  I was also able to fix by removing one of the Fills as well (set the last digit on the RGBA to "0").

 

Fill = RGBA(255,255,255,0)

From my test, 

 

Before:

before.PNG

 

After:

after.PNG

 

Joey

View solution in original post

4 REPLIES 4
keathley
Advocate II
Advocate II

@Johwe32 Another user reported a slight border / edge when one item is over another item and they both have the same Fill color.  I was able to reproduce the issue.  Turning on Classic Render Mode  (File -> App Settings -> Advanced Settings -> Render in classic mode) resolved the issue.  I was also able to fix by removing one of the Fills as well (set the last digit on the RGBA to "0").

 

Fill = RGBA(255,255,255,0)

From my test, 

 

Before:

before.PNG

 

After:

after.PNG

 

Joey

View solution in original post

v-xida-msft
Community Support
Community Support

Hi @Johwe32,

 

I have made a test on my side (where the "Render in classic mode" option is disabled/turned off) and don't have the issue that you mentioned.

 

The screenshot as below:3.JPG

 

 

Please take a try to fix the issue on your side with the following steps:

  • Set the BorderThickness property of the Label control to following formula:
0
  • Set the BorderColor property of the Label control to following formula:
RGBA(255, 255, 255, 0)
  • Set the BorderStyle property of the Label control to following formula:
BorderStyle.None

 

In addition, you could also take a try to enable the "Render in classic mode" option within the App Settings of your app. Then save your app and re-open it, check if the issue is solved on your side.

 

 

More details about enabling the "Render in classic mode" option within the App Settings, please check the following GIF image:Test1.gif

 

 

Best regards,

Kris

 

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks for your help  @v-xida-msft & @keathley.

 

Classic render mode solved the issue. Borderthickness, color and style did not help. 

the slight border on control issue should be fixed with the latest release 3.18074.16

please try enabling improved app rendering from AppSettings and try again

 

image.png

 

Thanks

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Carousel April Dunnam Updated 768x460.jpg

Urdu Hindi D365 Bootcamp

Dont miss our very own April Dunnam’s The Developer Guide to the Galaxy! Find out what the Power Platform has to offer for the traditional developer.

Top Solution Authors
Top Kudoed Authors
Users online (2,441)