cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sifu
Responsive Resident
Responsive Resident

Loading Spinner not showing up

Hi All,

trying to show a loading spinner while buttons appear... on the start i get very quick the first 3 buttons, but the other take sometimes some time...  i set spinner to data or controlls but still not showing up... the only time i see it if i would now click one of those buttons that are already there and then back...

Is there a way how to make loading screen for the first screen?

 

Sifu_0-1600684890276.png

 

7 REPLIES 7
eka24
Super User III
Super User III

Can you show the code you are using to load the spinner?

------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it

Sifu
Responsive Resident
Responsive Resident

i really dont have any... only for the property Loadingspinner is either set to data or control... is more required?

eka24
Super User III
Super User III

Watch this tutorial from Brian

https://youtu.be/YfYf-AkY1P8

 

If that doesn't help, what is the objective, of the spinner. Just to show before the first screen fully load?

------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

Sifu
Responsive Resident
Responsive Resident

i saw that before but dont see whats missing... or how to approach it...

 

on top i described that i get sometimes not all the buttons and the dont on top run around to tell the user that its being loaded... but the user can still click the buttons he can see (those first 3), i simply want to display all buttons once its fully loaded....

jacktransform
Helper III
Helper III

@Sifu 

 

Any updates to your problem? I'm having the same problem.

 

Thanks!

Sifu
Responsive Resident
Responsive Resident

unfortunately not :(, happy on any feedback if you find something useful

Joorge_c
Resolver I
Resolver I

Running into the same issue. Not sure why there is a Loading Spinner Controls to use by default in the Gallery and not have it work. It looks like you always need to do a workaround and add the image and bla bla bla.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (63,766)