cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
residentx
New Member

Login issues to the forum

Do you need the 1607x update to login to the forums? I tried to register and login on another computer and was unable to.

 

Here are my forum questions:

 

1. Will powerusers.microsoft.com share the logins from powerbi, powerapps, flow, and stream or do I need to create logins for each site? Currently, I have a powerbi account that was created about 2 years ago.

2. Why wasn't I prompted for my work account on the other computer? All it did was push me back to powerusers.microsoft.com

 

I'm here now because I used my mac air book to hit the forum. Maybe do I need to delete some cookies or upgrade to 1607x?

3 REPLIES 3
v-micsh-msft
Community Support
Community Support

Hi residentx,

 

Apologize for the trouble that you have encountered.

 

Power BI is under another community site which is different from the community site for PowerApps, Microsoft Flow and Microsoft Stream, and Power BI forum site have its own account and passwords, while community site for PowerApps, Microsoft Flow and Microsoft Stream shares the same registered account.

So your Power BI forum account can't be used under the forums for PowerApps, Microsoft Flow or Microsoft Stream.

 

Besides, there is no restrictions regarding the Windows 10 update. Please take a try to switch to another Borwser and see if issue insists. In addition, it is recommended to keep Windows Up-to-date.

 

For not prompting, that should be related with Browser cookies. If you haven't login with the Powerusers.microsoft.com on that computer, then there should be no prompting for your work accounts.

 

If you need any further help (or if I have any misunderstandings), please feel free to post back.

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I'm having problems viewing the site with Edge but I opened it with IE11 and was prompted to login.

 

This is the problem with Edge. I cannot get the login page here. When I click powerapps here, I get pushed to the forum but registration or login just loops back to here.

 

edgepowerapps.png

 

 

 

Hi residentx,

 

Would you be able to access the following two pages with Microsoft Edge?

 

1. https://powerusers.microsoft.com/t5/PowerApps-Community/ct-p/PowerApps1

 

2. https://powerapps.microsoft.com/en-us/

 

The first one is PowerApps community, and the other is PowerApp website.

Please also take a try with Microsoft Edge Inprivate mode:

Click the three docs, then choose New Inprivate Window

40.PNG

See if this would make any difference.

 

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Top Kudoed Authors
Users online (1,020)