cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Re: Lost everything on Powerapps

Thank you! 

 

I was able to launch the PowerApps desktop app on my parallels platform. I am able to edit and view the app in the desktop application, but I would prefer to use the web studio version, so I have sent my export package to the email provided. Please let me know if you are able to repair it, thanks!

Highlighted
New Member

Re: Lost everything on Powerapps

Hi mr-dang- I am running into the same issue as described above. I no longer can see my app in edit mode. Seems like I lost everything, however, if I play the last published version, I see the app normally. The only difference to what has been described on this forum is that this happens to only two developers (the only two who have been working daily on this app). For testing purposes, we added two new people to be able to edit the app and they both can see it normally in edit mode. Things we tried: IE, Chrome, Incognito mode in Chrome, deleting browsing cookies and cache.

Highlighted
Community Champion
Community Champion

Re: Lost everything on Powerapps

Hi @mld,

Please provide a session id in situations like this:

https://aka.ms/pa/sessionid

https://aka.ms/pa/sessionid-web

 

Can you clarify:

  • You can no longer see your app in edit mode--what does it look like--please provide a screenshot of what you see
  • What did you do between the last version and the current one. I think I mentioned that I had renamed something on the screen OnStart in the past which was a mistake.
  • Please clarify what you mean by 'this happens to only two developers'--what happens to them? Is the app opening in edit mode for anyone? 

It may be best to start a new thread as what you are experiencing may or may not be exactly what was originally experienced in this thread.

Microsoft Employee
@8bitclassroom
Highlighted
New Member

Re: Lost everything on Powerapps

@mr-dang

Thanks for the reply. The problem was resolved. I changed a field type (from text to dropdown) on the SharePoint list that is driving this form. I reverted the change and I was able to see the form normally. Thanks!

Helpful resources

Announcements
Check this Out

Announcing

Class of 2020- Season 2

Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (7,682)