cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

MS Flow parameters not updating

Hi everyone,

 

So I've been running into an issue with Flow in Powerapps, when I create a flow and add it to my app it works great, but when I make any changes to the flow the parameters don't update in Powerapps. Even after I go into View > Datasource and re-add the flow the same 3 parameters show up when there should be 5 in total. Any help would be appreciated.

 

Thanks

1 REPLY 1
Highlighted
Community Support
Community Support

Re: MS Flow parameters not updating

Hi @VIP567 ,

It is an known issue with Flow connections in PowerApps app -- when you made some parameters changes to flow, the changes would not take effect immediately within PowerApps app.

 

As an fixed solution, you need to remove the flow connection from your app, then save and re-load your app, re-create a new connection to your flow.

 

If you would like this feature to be improved, please consider submit an idea to PowerApps Ideas Forum:

https://powerusers.microsoft.com/t5/Power-Apps-Ideas/idb-p/PowerAppsIdeas

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (12,332)