cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TheSauce
Frequent Visitor

Managed Metadata fields not loading data for selected SharePoint item

Hi All,

 

When viewing a SharePoint item through a Power App all fields load the item data except for my managed metadata. I have several PowerApps that are similar and do load the metadata but somehow this particular one wouldn't load it. 

 

When creating the item it does accept the managed metadata selections, it just doesn't load it again when viewing the item. 

 

Any ideas?

 

Thanks in advanced.

1 ACCEPTED SOLUTION

Accepted Solutions
TheSauce
Frequent Visitor

Resolved the issue by removing the Managed Metadata from my SharePoint list and re-adding them. All settings left by default first and second time. Worked second time around - Must be an internal bug or something. 

View solution in original post

1 REPLY 1
TheSauce
Frequent Visitor

Resolved the issue by removing the Managed Metadata from my SharePoint list and re-adding them. All settings left by default first and second time. Worked second time around - Must be an internal bug or something. 

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (70,361)