cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Microsoft Flow Not Send Email Using Azure SQL Data

My PowerApp is connected to an Azure DB that when the dropdown is updated and the Update Status button is clicked, the Azure Sql table does update the field. But when the Status field = "Attended", my Microsoft Flow does not run at all. Any suggestions?  Thanks! 🙂

 

UpdateRow.jpgUpdateRow2.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

@yashag2255 Thank you, but another forum suggested that I should add a timestamp field to the table and it worked perfectly soonafter. Thank you!

View solution in original post

3 REPLIES 3
yashag2255
Dual Super User II
Dual Super User II

Hi @Anonymous 

 

Can you try a test in your flow, Initialize a variable test1 and set its initial value to Match_Status attribute that you are using in the condition. Sometimes it happens that the data returned is not in the expected format. Update a record so that the flow gets triggered and you get the value in Variable. Based on the value, we can apply a manipulation to get the required result.
 
Please share the result in a screenshot. Through that we will be able to help you better.
 
If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!
v-yutliu-msft
Community Support
Community Support

Hi @Anonymous ,

Could you tell me is the Status field's data type choice?

If so, you should use filedname.Value to justify in the condition.

Just like this:Capture.PNG

Here's a similar issue for your reference:

https://powerusers.microsoft.com/t5/Building-Flows/Flow-condition-on-sharepoint-choice-field/td-p/232564

 

 

Best regards,

Community Support Team _ Phoebe Liu

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

@yashag2255 Thank you, but another forum suggested that I should add a timestamp field to the table and it worked perfectly soonafter. Thank you!

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (48,270)