cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SharathErrabell
Regular Visitor

Microsoft Power Apps not loading

Today we are facing issues when I am trying to open the Power Apps customized list and it doesn't load. there were no changes done from the past 2 weeks and it was working fine till yesterday.

All of a sudden its not working today. I have even tried by republishing the app.

Could you please look into this issue. This is very important for us as we use it on daily basis

11 REPLIES 11
mdevaney
Super User
Super User

@SharathErrabell 

This might be worth a support call to Microsoft.  Please click the link and then goto the button at the bottom of the page.

 

Link to Support

https://powerapps.microsoft.com/en-us/support/

 

(These are the community forums and we are mostly volunteers.  I'm not sure we can do much for you if there is some failure on the SharePoint+PowerApps side of things.).

 

---
Please click "Accept as Solution" if my post answered your question so that others may find it more quickly. If you found this post helpful consider giving it a "Thumbs Up."

 

 

 

Trying to log out of my work account so I can post on my "real" account. Frustrating...

We are currently experiencing this issue - currently forms not working in Chrome, only in IE.

In the past, these customized list forms have not worked when using Internet Explorer 11 so we had all users trained to only use Chrome. Suddenly today, this is reversed and now forms sit and show the endless spinner for users on Chrome while those using Internet Explorer are able to use the form normally.

East coast, USA.

 

BrowserResult
Chrome WindowsSpinner - form does not load
Chrome AndroidSpinner - form does not load

Firefox Windows

Spinner - form does not load
IE11 WindowsForm loads normally

 

PowerApps List Form.png

Same issue here today but not all forms work well in IE. I have registered a service request with Support

msop
Advocate I
Advocate I

We got the same issue too.

This issue is now fixed. Please clear browser cache and it should start to work again.

If you are in Chrome or Edge Chromium you can press Ctrl+Shift+ Delete to clear cache.

 

let me know if this helps.

Could you please let us know the root cause.Can we expect the same in near future?

Indeed the issue is gone.

 

I created a ticket yesterday and got a prompt reply that issue SP212301 was mitigated.

 

Thanks!

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Users online (1,923)