cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DGarduce
New Member

Missing Gateway

Hi Everyone,

Good morning. Just looking for a solution.

 

Why does my Power Apps can't see the Gateway I downloaded and installed from Power Apps... Connectors? Did i missed something on the configuration?

 

DGarduce_0-1622556804111.png

 

Danny

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hey @DGarduce 

 

Sorry for the late reply,

 

You can check which region your Power Apps Environment is in by:

Selecting the 'Azure Synapse Link' tab on the left nav,

Select new Link,

And the Region for the Environment will be shown:

 

Snag_173d8ee.png

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

7 REPLIES 7
Mari
Community Support
Community Support

Hi! Per the Gateway app screenshot, it was installed in the Canada region. Is your Power Apps environment hosted in Canada as well?

Jcook
MVP

Hello @DGarduce 

 

Make sure your gateway is using the same Region as your Environment:

Snag_3f87a597.png

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





Hi @Mari ,

Thank you for your response. Where do i find the environment settings of Power Apps?

 

Danny

Hi @Jcook ,

Thank you for your reply. Is that screenshot from Power Apps? Where can i access it?

 

Danny

Hey @DGarduce 

 

Sorry for the late reply,

 

You can check which region your Power Apps Environment is in by:

Selecting the 'Azure Synapse Link' tab on the left nav,

Select new Link,

And the Region for the Environment will be shown:

 

Snag_173d8ee.png

 


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





Mari
Community Support
Community Support

Hi @DGarduce! You can also look at the region from the Power Platform Admin Center. As long as the environment region says "Canada", the gateway should be visible in Power Apps, because it matches the region of the gateway you installed.

https://admin.powerplatform.microsoft.com/environments

 

Mari_0-1622772924819.png

In case the environment is in a different region, you will need to change the gateway region. Please look at this link to change it: Set the datacenter region for the on-premises data gateway | Microsoft Docs

 

Best regards,

Community Support Team - Mari
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

DGarduce
New Member

Hi @Jcook ,

Yes after seeing what region is the Power Apps, i reinstalled the Gateway and set the region same as Power Apps and now i can see the Gateway on Power Apps. 

 

Thanks for all your help guys. Happy to be here.

 

Danny

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Super User 2 - 2022 Congratulations

Welcome Super Users

The Super User program for 2022 - Season 2 has kicked off!

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Users online (2,995)