cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
michael-6YnhSEF
Regular Visitor

Missing save option when creating creating a View

Hi! When trying to create a new view, regardless of which browser I use, there's only a Close button - the Save button/option is missing:

 

no_save_button.PNG

 

Can the issue be due to not being on a Developer Plan but on a regular company plan (Power Apps for Office 365 E3)?

1 ACCEPTED SOLUTION

Accepted Solutions
sperry1625
Solution Supplier
Solution Supplier

This is due to not having a proper license for Dataverse. You need a Power Apps Per User or Per App plan to utilize Dataverse. The exception to this is if the Environment is setup for Microsoft Teams use.  Then you can use Dataverse in a limited capacity.

 

Here is a link to licensing overview for the Power Platform.

 

Regards,

 

-S

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Regards,

-S

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

View solution in original post

5 REPLIES 5
sperry1625
Solution Supplier
Solution Supplier

This is due to not having a proper license for Dataverse. You need a Power Apps Per User or Per App plan to utilize Dataverse. The exception to this is if the Environment is setup for Microsoft Teams use.  Then you can use Dataverse in a limited capacity.

 

Here is a link to licensing overview for the Power Platform.

 

Regards,

 

-S

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Regards,

-S

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Hey @sperry1625 - thanks for the earlier response. So I've got the Power Apps Per User plan:

plan.PNG

 

 

Unfortunately the problem remains. Would you have some suggestions?

 

 

 

 

 

 

 

Can you briefly explain exactly how you are adding a view? Your original screenshot looked like the older. Also, what environment are you trying to make these changes in?

 

Regards,

-S

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Regards,

-S

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Hi @sperry1625, sure, this is what I do, step by step:

 

step-01.PNG

 

step-02.PNG

 

step-03.PNG

 

step-04.PNG

 

step-05.PNG

 

step-06.PNG

 

step-07.PNG

 

step-08.PNG

 

step-09.PNG

 

step-10.PNG

 

No matter what entity I choose (Accounts, etc.) - not sure if that's related - the new view window always appears the same, no way to save it.

Hi! Does anyone know what the issue may be and can suggest a solution?

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Users online (1,688)