cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

New List Column Not Appearing in PowerApps

So, I added a new column to my custom list.  Now, I want it to appear on the new item screen, but it is not available to be added in powerapps.  I deleted the data source and re-added it.  I try refeshing the data, but it doesn't do anything either.  Anyone have any ideas?

2 REPLIES 2
Community Support
Community Support

Would you please share more details about the column you added in the custom list?

There are some column types not supported to be displayed under PowerApps.

Check more details through the following part:

OverView of SharePoint connector in PowerApps

 

In addition to delete the Data Source, please take a try to refresh the PowerApps Page first (you may also take a try to open another PowerApps Web Studio session), after that, Add the SharePoint custom list again to check.

 

Regards,

Michael

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

Even after refreshing the app and the datasource. The new column is not reflecting. Any help is greatly appreciated.

 

Pallavi

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (56,524)