cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
iwonder
Post Prodigy
Post Prodigy

New app not appearing in list

Thank you for taking the time to read my question.

 

I created a new one screen app (very simple). I saved it and then published it this morning. It is now after lunch and I cannot see it in my PowerApps app on my iPhone 8. My PowerApps app is up to date.

 

I tried searching under All apps but it's not there.

 

I shared it with a user to test and if he follows the link when on his cell phone, the app opens in the PowerApps app on his iPhone. He forwarded me the invite email and I tried on my phone and the app also opened in the PowerApps app. So it's there, I just can't seem to find it.

 

I then went to the PowerApps app viewer on my Desktop and searched for my app, and cannot find it.

 

Is there something I need to do to the app so that it is available? I've published many other apps without issue.

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

I deleted the app, downloaded the app from the other environment then uploaded that version into my regional environment, saved and published. Now it works.

 

Something must have gone sideways at some point.

 

Thanks

View solution in original post

3 REPLIES 3
BCLS776
Super User
Super User

Sometimes I need to refresh my list of apps with a "drag down and release" on the All Apps screen, on my Android phone. Try it and see if it helps you.

_________________________________________________________________________________________
Help the community help more users by choosing to "Accept as Solution" if this post met your needs. If you liked the post and want to show some appreciation, please give it a Thumbs Up.

Hi,

 

Thank you for the suggestion... I've done that many times in the past 5 hours... no joy.

 

I created a new app (copied and pasted the controls) in a different environment, saved and published and I can see it in my desktop PowerApps viewer, and on my phone. I don't want to use this environment as it's my companies global environment. I have one just for our region that I'd like to use.

 

Thanks

I deleted the app, downloaded the app from the other environment then uploaded that version into my regional environment, saved and published. Now it works.

 

Something must have gone sideways at some point.

 

Thanks

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,491)