cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sns
Level: Powered On

Re: New or Edit for on the list on my SharePoint not working

It's ok. Thank you for all your help @mdevaney  I really appreciated it. 😊

FvdH
Level: Powered On

Re: New or Edit for on the list on my SharePoint not working

I have the same issue in Chrome: PowerApps forms on SharePoint list do not open with New or Edit. It works when I first click on the problem list, then on another list with a standard form and then back to the problem list: issue gone until you do a refresh.

FvdH
Level: Powered On

Re: New or Edit for on the list on my SharePoint not working

LukeC
Level: Powered On

Re: New or Edit for on the list on my SharePoint not working

Same problem here. This issue started happening on Wednesday morning right before SharePoint went down to read-only mode for a while that morning for unexpected maintenance. Something to do with the updates they ran the night before.

 

It's a Chrome-related issue specifically. Affects a large portion of my users.

 

In general, PowerApps seems to be running more clunky and less optimized after that update as well.

Super User
Super User

Re: New or Edit for on the list on my SharePoint not working

I'm reaching out to the mods for more info.  Any ideas about this issue @v-xida-msft @v-yutliu-msft?

 

 

pbernardes
Level: Powered On

Re: New or Edit for on the list on my SharePoint not working

I am facing exactly the same issue. It looks a PowerApps bug because today I updated another PowerApps form that was working fine, but after the update, stopped to open.

 

I also opened a ticket but have no solution till now.

RandolphNorth
Level: Power Up

Re: New or Edit for on the list on my SharePoint not working

 We have the exact same issue. It began 11/27 and we have yet to find a solution.

Highlighted
lui
Level: Powered On

Re: New or Edit buttons on SharePoint lists not working

@sns I had the same issue and what I realized is that it's partly due to the json format columns you have in your view. Try removing the json code from each column and any date columns as well.
Once you remove all the json code/formatting columns then refresh a couple of times or close the browser. Try to see if it helps (it worked for me). However, i'm also submitting a ticket to microsoft because the formatting columns do help the end user and it's something I plan to use in the future. Keep us posted.

shoff
Level: Power Up

Re: New or Edit buttons on SharePoint lists not working

I can confirm removing the JSON code formatting solved the issue for us too.

FvdH
Level: Powered On

Re: New or Edit buttons on SharePoint lists not working

@shoff @sns This morning I wanted to try your suggestion about removing the JSON formatting, but to my surprise I noticed that the problem is gone! Tried on two different sites and one other user. 

😕UPDATE: half an hour later the problem seems to be back on both sites! Removing JSON formatting does not help. After a few refreshes the problem is back.

Helpful resources

Announcements
thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (4,785)