cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sns
Advocate I
Advocate I

New or Edit buttons on SharePoint lists not working

I opened a support ticket with MS because when I click New or Edit on the list on my SharePoint site nothing happen. 

The list use to open a form that it was made on Power apps but not anymore. This issue is only with we use google Chrome as a browser  because it work with all the other ones. Can someone help me please. Thank you

37 REPLIES 37

Removing the Json code worked for me too.

 

Tks @lui 

LukeC
Advocate IV
Advocate IV

Removing the JSON does "fix" the problem, but what we have is a broken key feature of SharePoint on Chrome.

 

Both my custom JSON and SharePoint's out-of-the-box conditional column formatting which generates JSON automatically are encountering this issue.

 

Unless Microsoft's intent is to no longer support Chrome, this is a broken feature that started Wednesday A.M. PST 11/27/19 and is still unresolved, with multiple parties affected.

 

sns
Advocate I
Advocate I

Interesting. Thank you @lui. I removed the json code from my columns and It worked. I still have my ticket open with MS cause I agree that to be able to format the columns it comes pretty handy for the users. 

Thanks again

@LukeC Removing Json formatting made no difference in my case. Tried on two different lists on different sites

Ohhh really?? 😪

@FvdH what sort of columns do you have? remember the out of the box conditional formatting columns would need to be removed from the view (for example, date columns)

frankzinck
Advocate II
Advocate II

I didn't actually remove the json, I created a view where there are no json fields visible, then refreshed the page and everything works. What a pain. The json is one of our key features of our SharePoint site.

sns
Advocate I
Advocate I

@lui Yup after refreshing the page, it went back to not working. Unfortunately I can't remove the date columns on my list they are part of the purpose of the list. 😪

FvdH
Advocate II
Advocate II

@lui Yes, removed the date fields from the view too. Also tried a view that only shows the title: same problem. It seems to solve it at first, but after a refresh the problem is back. 

lui
Helper IV
Helper IV

I'm hoping this is a temporary solution until MS comes up with a fix.
I had to remove the json from all views in my list to have it work in a more consistent basis. I found that if other views contain json, you may experience issues throughout the day.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Top Kudoed Authors
Users online (26,050)