cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KOM_4410
Resolver II
Resolver II

New problem when changing versions

I have an app that basically submits a form from PowerApps to Sharepoint list.

The app has been working well for a while now, but suddenly one of the columns stop populating (the most important one, unfortunately).

 

It is a multiline text column (pretty simple) that I haven't touched at all. Trying some troubleshooting I removed the "Use enhance rich text..." option and even removed the datacard from the PowerApp form and add it again but nothing seems to work.

 

Exploring a little bit further, the bug seems to start when the POwerApps version moved from version 3.19074.24 to version 3.19075.21. 

 

Any help please!

 

@JoeF-MSFT 

44 REPLIES 44

@Paul_C @Anonymous Yeah last night's 3.19075.21 build sabotaged all of our apps as well. It's a separate issue, but definitely the same cause:

 

https://powerusers.microsoft.com/t5/General-Discussion/SharePoint-integration-apps-not-displaying-properly-this-morning/m-p/338019#M96993 

Anonymous
Not applicable

@Paul_C  Session ID: a3c7d99f-7087-4625-a2b5-6b6b919ebd43
PowerApps 3.19073.18

Anonymous
Not applicable

@Paul_C   actually use this one:

Session ID: 982eff4b-3b5c-4f3e-82bc-12f34532ed72
PowerApps 3.19073.18

 

Thanks @Anonymous !

 

Also everyone, where all is this issue occurring for you? (Studio, web player, mobile player, SharePoint embedded custom form app)

Is there anywhere that still works for you on the broken version?

 

Thanks,

- Paul C.
Software Engineer on PowerApps
Anonymous
Not applicable

@Paul_C  Web and Mobile for me.  Same exact issues. 

Thanks @Anonymous !

Does it also occur when editing the app (and previewing the app there in the Studio)?

- Paul C.
Software Engineer on PowerApps
Anonymous
Not applicable

@Paul_C  Yes it does, while editing and previewing as well.

Anonymous
Not applicable

I just recieved a call from a Microsoft tech support rep to the ticket i placed this morning who said there is a global internal server error and he has to check with his "internal support team" and call me back to let me know when this will be fixed.

@KOM_4410 @Powerhungry @gj84uw @Anonymous @Anonymous  We have identified an issue that is affecting layout and rendering is certain applications.  We are currently working towards deploying a fix.  I will respond again to this thread once this work has been completed.

Anonymous
Not applicable

@_Corey_Any eta for the fix?  are we takling hours, days, weeks?  Trying to plan accordingly as this greatly affects my work.

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Top Kudoed Authors
Users online (1,359)