cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KOM_4410
Resolver II
Resolver II

New problem when changing versions

I have an app that basically submits a form from PowerApps to Sharepoint list.

The app has been working well for a while now, but suddenly one of the columns stop populating (the most important one, unfortunately).

 

It is a multiline text column (pretty simple) that I haven't touched at all. Trying some troubleshooting I removed the "Use enhance rich text..." option and even removed the datacard from the PowerApp form and add it again but nothing seems to work.

 

Exploring a little bit further, the bug seems to start when the POwerApps version moved from version 3.19074.24 to version 3.19075.21. 

 

Any help please!

 

@JoeF-MSFT 

44 REPLIES 44

@Paul_CI did reset to the previous version and it was still not working correctly.   I have an 11AM "screen share" session scheduled with someone from the "internal team". 

@Mattbart My colleague will be on that call. I will try to join as well.

pHozFoRus
Frequent Visitor

This has been an issue on and off over the last couple of days for me as well.  Unable to play my App for the last 4 hours.  It appears to have happened with the recent version change to 3.19081.20.  It worked on 3.19075.25 (4 hours ago) but the issue I am having now also happened on 3.19075.21.

 

I have noticed also that it is taking between 10-15 minutes to load the App in studio for editing (queue elevator music...)

 

Offering up this information to help resolve what appears to be a wider issue (but would really appreciate it being solved for me too).

 

Most recent Session ID is 935d3562-7d85-42b7-95ad-64e51d59ca48 (version 3.19081.20)

Having this same issue with the Cascading dropdowns not saving in SharePoint.  Let me know if you have a resolution.

 

Thanks,

 

Isaac

pHozFoRus
Frequent Visitor

I have escalated with a support ticket.  The App will not play (and hasn't) for the last 3 days now.

 

I suspect a rogue component or control somewhere that is preventing the App from compiling when it is being published.  Other Apps are working - just this one isn't playing and taking a long to load for editing.

 

PS - I am not using any cascading dropdowns and running Azure SQL. 

@pHozFoRus Do you have Experimental performance improvements enabled in App settings -> Advanced settings?  If so, can you please try disabling this feature?

@ilanos What is the issue you are experiencing with cascading drop-downs?

The cascading works fine within PowerApps, however, the values are not being saved in the SharePoint list.  This started happening this week.  I havent touched the app in over 5 months.  Im using LogicApps to create the item and send the email for approvals.  All fields are saving in the List except for the Cascading fields.

 

Thanks,

 

Isaac

@ilanos  If you want to provide a network trace in a private message, I can help you determine if the issue is with the app or with SharePoint.

Corey,

 

That will be great.  When do you want to connect?

 

Isaac

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,966)