cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resolver II
Resolver II

New problem when changing versions

I have an app that basically submits a form from PowerApps to Sharepoint list.

The app has been working well for a while now, but suddenly one of the columns stop populating (the most important one, unfortunately).

 

It is a multiline text column (pretty simple) that I haven't touched at all. Trying some troubleshooting I removed the "Use enhance rich text..." option and even removed the datacard from the PowerApp form and add it again but nothing seems to work.

 

Exploring a little bit further, the bug seems to start when the POwerApps version moved from version 3.19074.24 to version 3.19075.21. 

 

Any help please!

 

@JoeF-MSFT 

44 REPLIES 44

Hi @_Corey_ .  I disabled the feature.  Still no luck.  I currently have a support ticket open and they are currently checking the error messages (lloks like being generated by player.js).

@ilanos If you don't mind, can you please generate a network traffic capture of the form being submitted.  Can you then save it to a cloud account (ex. DropBox, OneDrive, Google Drive) and share a link with me to the file via a private message?

 

You can find more information on generating network traffic capture files here: https://community.box.com/t5/Managing-Content-Troubleshooting/How-to-Generate-a-HAR-File-in-Chrome-I...

I completed the network capture.  Let me know when we can connect.

Corey,

I'll send you a Priavte message with the link.

 

Isaac

Here is a screenshot of the errors:

 

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (59,257)