cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ericvandijkBC
Regular Visitor

New relationship screen is no longer working

 

I get a blank screen when I select a (customn) entity, navigate to the relationship tab and click on new relationship:

Blank screen.jpg

Last week it worked fine. I tried using different web browsers (Edge, IE11 and Chrome).

 

Please advice,

Eric

1 ACCEPTED SOLUTION

Accepted Solutions
markslosberg
Resolver II
Resolver II

I am having the same issue.  I can't figure out if this is an old bug or something that is brand new.  It appears to be new but there is at least one posting that seems to be from Sept 2016. (I may have figured out the last question, it looks like the Sept 2016 date is when the person who replied registered on this support forum).

 

And it isn't just custom entities.  I get the exact same behavior on Standard entities.

View solution in original post

5 REPLIES 5
v-micsh-msft
Community Support
Community Support

Hi Eric,

Thanks for the feedback.

The symptom could be reproduced from my side.

We have submitted this to the PG side, if we have any feedback, I will post back.

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
markslosberg
Resolver II
Resolver II

I am having the same issue.  I can't figure out if this is an old bug or something that is brand new.  It appears to be new but there is at least one posting that seems to be from Sept 2016. (I may have figured out the last question, it looks like the Sept 2016 date is when the person who replied registered on this support forum).

 

And it isn't just custom entities.  I get the exact same behavior on Standard entities.

View solution in original post

And when this is fixed and I can finally add a new relationship to a custom entity, how then do I populate the foreign key data to ensure that referential integrity is maintained to the other entity?  I haven't seen any documentation on this at all.

Hi Eric and all,

 

As I had the same problem, I posted it just 10 min before Eric last week.

(  CDS Can't Create or Delete Relations in Entities )

 

Yesterday I checked again, and I could create, manage an delete Relations.

For me, the problem is solved.

 

Perhaps Michael can confirm.

( Hi Chris,   Yep, please follow the other thread which seems that Michael has already reported this to the product team.

 Regards, Mona )

 

Regards,

Nice WE

Chris

Confirmed that this is working. Somewhat concerned because this is such a fundamental capability but moving forward. 

 

 

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

secondImage

Power Apps Community Call

Please join us on Wednesday, October 20th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (1,510)